Suitable Status - Instability in integration requests – Incident details

All systems operational

Instability in integration requests

Resolved
Partial outage 0
Started over 1 year agoLasted about 2 hours

Affected

Integração Ifood

Partial outage from 11:40 PM to 2:00 AM

Integração Aiqfome

Partial outage from 11:40 PM to 2:00 AM

DM Integration

Partial outage from 11:40 PM to 2:00 AM

Updates
  • Resolved
    Resolved

    Our team is investigating a possible incident occurring within our services.
    We will send more details soon.

  • Identified
    Identified

    We detected an instability in the Google Cloud Platform (GCP) servers, which are responsible for some services in Suitable. Among the affected services are order receipts from iFood, Aiqfome and Deliverymuch integrations.
    We are already in contact with them for a quick solution.